<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.hamlineoracle.com/wp-content/uploads/2016/09/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Oracle RSS 2.0" href="https://www.hamlineoracle.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Oracle RSS .92" href="https://www.hamlineoracle.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Oracle Atom 0.3" href="https://www.hamlineoracle.com/feed/atom/" />
	<title>After Deadline Podcast Episode 4: On Criticism &#8211; The Oracle</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Oracle &raquo; After Deadline Podcast Episode 4: On Criticism Comments Feed" href="https://www.hamlineoracle.com/9602/arts-entertainment/after-deadline-podcast-episode-4-on-criticism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hamlineoracle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.hamlineoracle.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.hamlineoracle.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.hamlineoracle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hamlineoracle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.hamlineoracle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hamlineoracle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hamlineoracle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.hamlineoracle.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.hamlineoracle.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.hamlineoracle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://www.hamlineoracle.com/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family&#038;display=swap&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.hamlineoracle.com/wp-content/themes/snoflex/style.css?ver=20220105' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.hamlineoracle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8.3' id='stripe-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php","nonce":"c3dfa3f935","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.hamlineoracle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hamlineoracle.com/wp-json/wp/v2/posts/9602" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hamlineoracle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hamlineoracle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.hamlineoracle.com/9602/arts-entertainment/after-deadline-podcast-episode-4-on-criticism/" />
<link rel='shortlink' href='https://www.hamlineoracle.com/?p=9602' />
<link rel="alternate" type="application/json+oembed" href="https://www.hamlineoracle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hamlineoracle.com%2F9602%2Farts-entertainment%2Fafter-deadline-podcast-episode-4-on-criticism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hamlineoracle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hamlineoracle.com%2F9602%2Farts-entertainment%2Fafter-deadline-podcast-episode-4-on-criticism%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="After Deadline Podcast Episode 4: On Criticism" />
<meta property="og:type" content="article" />
<meta name="author" content="Jacob ‘Coby’Aloi" />
<meta property="og:url" content="https://www.hamlineoracle.com/9602/arts-entertainment/after-deadline-podcast-episode-4-on-criticism/" />
<meta property="og:image" content="https://www.hamlineoracle.com/wp-content/uploads/2021/10/Untitled_Artwork-13-900x540.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="540" />
	<meta property="og:site_name" content="The Oracle" />
	<meta property="og:description" content="On this episode, Jacob talks with A&amp;E reporter Ethan Hermann about his approach to film criticism and the importance of it in journalism. Produced, Hosted and Edited by Jacob Aloi Editorial Advising by Andrea Lindner Music (edited) provided by Jason Shaw at Audionautix.com" />
	<meta name="description" content="On this episode, Jacob talks with A&amp;E reporter Ethan Hermann about his approach to film criticism and the importance of it in journalism. Produced, Hosted and Edited by Jacob Aloi Editorial Advising by Andrea Lindner Music (edited) provided by Jason Shaw at Audionautix.com" />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="a&amp;e,After Deadline" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1582" data-ad_fill="" data-sno_ads_id="409"></div>
	</div>
</div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.hamlineoracle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/hamlineoracle">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/hamlineoracle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/HamlineOracle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/HamlineOracle">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4333" action="https://www.hamlineoracle.com/">
			<div class="search-button-container" id="searchthis4333">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4333" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4333" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4333" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4333" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.hamlineoracle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.hamlineoracle.com/about/">About the Oracle</a></li>
<li class="page_item page-item-5355"><a href="https://www.hamlineoracle.com/apply-here/">Apply here</a></li>
<li class="page_item page-item-9410"><a href="https://www.hamlineoracle.com/archives/">Archives</a></li>
<li class="page_item page-item-1822"><a href="https://www.hamlineoracle.com/contact/">Contact</a></li>
<li class="page_item page-item-2030"><a href="https://www.hamlineoracle.com/currentpoll/">Current Poll</a></li>
<li class="page_item page-item-8368"><a href="https://www.hamlineoracle.com/issues/">Issue Archive</a></li>
<li class="page_item page-item-7370"><a href="https://www.hamlineoracle.com/magazine-archive/">Magazine Archive</a></li>
<li class="page_item page-item-9406"><a href="https://www.hamlineoracle.com/media/">Media</a></li>
<li class="page_item page-item-182"><a href="https://www.hamlineoracle.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://www.hamlineoracle.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.hamlineoracle.com/wp-content/uploads/2016/09/web_title_1617-01-3.png" class="headerimage" alt="The student news site of Hamline University." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.hamlineoracle.com/wp-content/uploads/2016/09/web_title_1617-01-3.png" class="headerimage" alt="The student news site of Hamline University." /></div><div class="headerlink headerlarge"><img src="https://www.hamlineoracle.com/wp-content/uploads/2016/09/web_title_1617-01-3.png" class="headerlink headerimage" alt="The student news site of Hamline University." /></div><h1 style="display:none" aria-hidden="true">The Oracle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.hamlineoracle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.hamlineoracle.com"><img src="https://www.hamlineoracle.com/wp-content/uploads/2016/09/web_title_1617-01-3.png" class="headerimage" alt="The student news site of Hamline University." /></a></div><h1 style="display:none">The Oracle</h1></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="https://www.hamlineoracle.com/about/">About the Oracle</a></li>
<li class="page_item page-item-5355"><a href="https://www.hamlineoracle.com/apply-here/">Apply here</a></li>
<li class="page_item page-item-9410"><a href="https://www.hamlineoracle.com/archives/">Archives</a></li>
<li class="page_item page-item-1822"><a href="https://www.hamlineoracle.com/contact/">Contact</a></li>
<li class="page_item page-item-2030"><a href="https://www.hamlineoracle.com/currentpoll/">Current Poll</a></li>
<li class="page_item page-item-8368"><a href="https://www.hamlineoracle.com/issues/">Issue Archive</a></li>
<li class="page_item page-item-7370"><a href="https://www.hamlineoracle.com/magazine-archive/">Magazine Archive</a></li>
<li class="page_item page-item-9406"><a href="https://www.hamlineoracle.com/media/">Media</a></li>
<li class="page_item page-item-182"><a href="https://www.hamlineoracle.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://www.hamlineoracle.com/staff/">Staff</a></li>
</ul></div>
<ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-bottom-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4503" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hamlineoracle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-7571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7571"><a href="https://www.hamlineoracle.com/category/covid19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-4506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4506"><a href="https://www.hamlineoracle.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-4505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4505"><a href="https://www.hamlineoracle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4504"><a href="https://www.hamlineoracle.com/category/sports/">Sports</a></li>
<li id="menu-item-4507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4507"><a href="https://www.hamlineoracle.com/category/variety/">Variety</a></li>
<li id="menu-item-9409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9409"><a href="https://www.hamlineoracle.com/category/media/">Media</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hamlineoracle.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hamlineoracle.com/about/">About The Oracle</a></li>
<li id="menu-item-5358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5358"><a href="https://www.hamlineoracle.com/apply-here/">Apply here</a></li>
<li id="menu-item-9412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9412" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hamlineoracle.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-7387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7387"><a href="https://www.hamlineoracle.com/magazine-archive/">Magazine Archive</a></li>
	<li id="menu-item-8681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8681"><a href="https://www.hamlineoracle.com/issues/">Issue Archive</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-9602' class='snopostid'><div id='classic_story' class='sno-story-9602'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.hamlineoracle.com/category/arts-entertainment/' rel='category tag'>Arts &amp; Entertainment</a></li><li class='blockscategory'><a href='https://www.hamlineoracle.com/category/media/' rel='category tag'>Media</a></li></ul><div role="main"><h1 class="storyheadline">After Deadline Podcast Episode 4: On Criticism</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.hamlineoracle.com/staff_name/jacob-cobyaloi/" class="creditline">Jacob ‘Coby’Aloi</a>, Multimedia Editor</span><br /><span class="storydate"><span class="time-wrapper">December 29, 2021</span></span></p></div><span class="storycontent"><p><iframe loading="lazy" src="https://open.spotify.com/embed-podcast/episode/68rcbRPCAz9ZyUQpdzQxOO" width="100%" height="232" frameborder="0"></iframe></p>
<p class="w_Xs9cRXMwmQHw8BpiID">On this episode, Jacob talks with A&amp;E reporter Ethan Hermann about his approach to film criticism and the importance of it in journalism.</p>
<p class="w_Xs9cRXMwmQHw8BpiID">Produced, Hosted and Edited by Jacob Aloi</p>
<p class="w_Xs9cRXMwmQHw8BpiID">Editorial Advising by Andrea Lindner</p>
<p class="w_Xs9cRXMwmQHw8BpiID">Music (edited) provided by Jason Shaw at Audionautix.com</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.hamlineoracle.com/tag/ae/" rel="tag">a&amp;e</a></li><li class="blockstag"><a href="https://www.hamlineoracle.com/tag/after-deadline/" rel="tag">After Deadline</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/409';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/557/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.hamlineoracle.com/date/2021/12/'> December 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/11/'> November 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/10/'> October 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/09/'> September 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/08/'> August 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/05/'> May 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/04/'> April 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/03/'> March 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2021/02/'> February 2021 </option>
	<option value='https://www.hamlineoracle.com/date/2020/11/'> November 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/10/'> October 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/09/'> September 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/07/'> July 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/06/'> June 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/05/'> May 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.hamlineoracle.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.hamlineoracle.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/09/'> September 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.hamlineoracle.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.hamlineoracle.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.hamlineoracle.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.hamlineoracle.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.hamlineoracle.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.hamlineoracle.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.hamlineoracle.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.hamlineoracle.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.hamlineoracle.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.hamlineoracle.com/date/2011/05/'> May 2011 </option>
	<option value='https://www.hamlineoracle.com/date/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hamlineoracle.com/9562/arts-entertainment/review-of-the-electrical-life-of-louis-wain/#photo'><img src='https://www.hamlineoracle.com/wp-content/uploads/2021/11/Untitled_Artwork-27-475x285.jpg' id='grow-stb9562'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Source: IMDB '/></a></div><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://www.hamlineoracle.com/9562/arts-entertainment/review-of-the-electrical-life-of-louis-wain/">Review of The Electrical Life of Louis Wain</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hamlineoracle.com/9559/arts-entertainment/adeles-30-proves-class-comes-with-growth/#photo'><img src='https://www.hamlineoracle.com/wp-content/uploads/2021/11/Untitled_Artwork-25-475x285.jpg' id='grow-stb9559'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Source: Spotify '/></a></div><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://www.hamlineoracle.com/9559/arts-entertainment/adeles-30-proves-class-comes-with-growth/">Adele’s 30 proves class comes with growth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hamlineoracle.com/9511/arts-entertainment/metatheatrics-come-alive-in-our-town/#photo'><img src='https://www.hamlineoracle.com/wp-content/uploads/2021/11/Our-Town-4-475x356.jpg' id='grow-stb9511'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Director of Hamline Theatre’s “Our Town” production, professor Jeff Turner, speaks to the cast and crew during rehearsal. Tickets to attend the show can still
be purchased for November 18, 19 and 20.'/></a></div><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://www.hamlineoracle.com/9511/arts-entertainment/metatheatrics-come-alive-in-our-town/">Metatheatrics come alive in Our Town</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hamlineoracle.com/9507/arts-entertainment/not-your-parents-oklahoma/#photo'><img src='https://www.hamlineoracle.com/wp-content/uploads/2021/11/D9B5A2DC-DCF6-4D44-80AE-CB49D41363BE-356x475.jpeg' id='grow-stb9507'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Jacob “Coby” Aloi The touring production of the classic musical klahoma!“Oklahoma!” as reimagined by Daniel Fish for the modern day,
made a stop at the Orpheum Theater in Minneapolis this past
week, and will continue on next to South Carolina.
'/></a></div><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://www.hamlineoracle.com/9507/arts-entertainment/not-your-parents-oklahoma/">Not your parents’ Oklahoma!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hamlineoracle.com/9451/arts-entertainment/our-town-coming-to-our-campus/#photo'><img src='https://www.hamlineoracle.com/wp-content/uploads/2021/11/Our-Town-461x475.png' id='grow-stb9451'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Our Town coming to our campus'/></a></div><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://www.hamlineoracle.com/9451/arts-entertainment/our-town-coming-to-our-campus/">Our Town coming to our campus</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1581" data-ad_fill="" data-sno_ads_id="409"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.hamlineoracle.com">The Oracle</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.hamlineoracle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/hamlineoracle">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/hamlineoracle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/HamlineOracle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/HamlineOracle">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/409'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.hamlineoracle.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-28', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="9602" >
				<div class="sno-color-inverter" data-ad5e90ce071f9dec63aa65bcd97c671d="a3295d583cec352cadd5b96a65804907"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hamlineoracle.com%2F9602%2Farts-entertainment%2Fafter-deadline-podcast-episode-4-on-criticism%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=After Deadline Podcast Episode 4: On Criticism&amp;url=https%3A%2F%2Fwww.hamlineoracle.com%2F%3Fp%3D9602" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.hamlineoracle.com/9602/arts-entertainment/after-deadline-podcast-episode-4-on-criticism/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.hamlineoracle.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://www.hamlineoracle.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">After Deadline Podcast Episode 4: On Criticism</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.hamlineoracle.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.hamlineoracle.com/about/">About the Oracle</a></li>
<li class="page_item page-item-5355"><a href="https://www.hamlineoracle.com/apply-here/">Apply here</a></li>
<li class="page_item page-item-9410"><a href="https://www.hamlineoracle.com/archives/">Archives</a></li>
<li class="page_item page-item-1822"><a href="https://www.hamlineoracle.com/contact/">Contact</a></li>
<li class="page_item page-item-2030"><a href="https://www.hamlineoracle.com/currentpoll/">Current Poll</a></li>
<li class="page_item page-item-8368"><a href="https://www.hamlineoracle.com/issues/">Issue Archive</a></li>
<li class="page_item page-item-7370"><a href="https://www.hamlineoracle.com/magazine-archive/">Magazine Archive</a></li>
<li class="page_item page-item-9406"><a href="https://www.hamlineoracle.com/media/">Media</a></li>
<li class="page_item page-item-182"><a href="https://www.hamlineoracle.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://www.hamlineoracle.com/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Oracle Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/9602/arts-entertainment/after-deadline-podcast-episode-4-on-criticism/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.hamlineoracle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="8c0d32280859829dc5c8b3ac77e0e67fa3295d583cec352cadd5b96a65804907"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-8de0a19c14d43d2f0fb0a13628218fed="a3295d583cec352cadd5b96a65804907"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="153"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hamlineoracle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hamlineoracle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<script type='text/javascript' src='https://www.hamlineoracle.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>